wordpress后台提示:你正在使用不安全的浏览器

当我第一次使用windows7系统时,给win7安装了新版的IE9浏览器,随之问题就来了,登陆wordpress后台时,每次都提示:你正在使用不安全的浏览器,让你升级,而当你打开升级页面时,微软提示:你使用的已经是最新的浏览器,后来电脑安装了win8系统,后台依然有提示,让你升级浏览器,去升级时又提示你浏览器为最新版本,让我一时间有点疑惑。

在我使用win7时,win7才刚刚发布不久,很多网站和新版的IE9浏览器都不兼容,我就把浏览器设置为兼容模式,而使用win8时,我同样把win8的IE浏览器设置为兼容模式,并且把自己的网站加入到兼容模式,这已经成为我的一种习惯,打开任何一个网站时,总会切换到兼容模式,而问题就出在这里,由于我使用了兼容模式登陆网站后台,wordpress才给出了安全警示。

当我把网站的兼容模式去掉时,再次登陆wordpress后台,再也看不到提示了,为了进一步证实问题所在,我再次把网站设置成兼容模式,wordpress又开始提示浏览器不安全,罪魁祸首不是浏览器的问题,而是我们设置了兼容模式,如果你也遇到了同样的情况,不妨试着把浏览器调整为正常模式,不要使用兼容模式登陆网站后台,看看问题是不是能够得到解决呢。

发表评论

电子邮件地址不会被公开。 必填项已用*标注